Home/ASP.NET Forums/Retired Forums/DotNetNuke (RETIRED)/I got this error when updating to 3.2.0. Anybody can help me?

I got this error when updating to 3.2.0. Anybody can help me? RSS

4 replies

Last post Jan 03, 2006 09:08 AM by Tomanelis