Home/ASP.NET Forums/Advanced ASP.NET/Microsoft Patterns and Practices EntLib/Updater Application Block ver2 -> Proxy Authentication Required - Err...

Updater Application Block ver2 -> Proxy Authentication Required - Error 407 RSS

0 replies

Last post Nov 28, 2005 08:25 AM by vijay_rb