Home/ASP.NET Forums/Retired Forums/Getting Started (RETIRED)/Error:....database 'DotNetNuke' cannot be opened because it is versio...

Error:....database 'DotNetNuke' cannot be opened because it is version 611. This server supports version 607 and earlier. RSS

0 replies

Last post Nov 15, 2005 10:53 PM by snar5