Home/ASP.NET Forums/Retired Forums/Portal Starter Kit (RETIRED)/can't install IBUYSPY portal - SQL7 not compatible?

can't install IBUYSPY portal - SQL7 not compatible?RSS

2 replies

Last post Feb 20, 2004 08:49 AM by jzachary