ASP.NET Forums/General ASP.NET/MVC/Unable to resolve dependencies. 'EntityFramework 6.1.3' is not compat...

Unable to resolve dependencies. 'EntityFramework 6.1.3' is not compatible with 'LinqKit 1.1.15 constraint, 'Microsoft.AspNet.Identity.EntityFramework 2.2.1 constraint: EntityFramework (>= 6.1.0)'. [Answered]RSS

3 replies

Last post Oct 03, 2019 09:51 AM by PatriceSc