Home/ASP.NET Forums/General ASP.NET/Getting Started/this server version is not supported. you must have sql server 2005 b...

this server version is not supported. you must have sql server 2005 beta 2 or later.RSS

3 replies

Last post Oct 23, 2017 05:21 AM by Billy Liu