ASP.NET Forums/Data Access/ADO.NET, Entity Framework, LINQ to SQL, NHibernate/I upgraded Entity Framework from 6.0.0 to 6.1.3 and got the error "Co...

I upgraded Entity Framework from 6.0.0 to 6.1.3 and got the error "Could not load type 'System.Data.Entity.Infrastructure.TableExistenceChecker' from assembly 'EntityFramework, Version=6.0.0.0"RSS

3 replies

Last post Aug 13, 2017 12:23 PM by DA924