ASP.NET Forums/Starter Kits and Source Projects/Time Tracker Starter Kit/why does the install say i need asp.net 1.1?

why does the install say i need asp.net 1.1? [Answered]RSS

10 replies

Last post Jul 31, 2012 12:45 PM by bbcompent1