Get Help:Ask a Question in our Forums|Report a Bug|More Help Resources
Last post Nov 06, 2012 01:16 AM by N_EvilScott
Nov 06, 2012 12:53 AM|LINK
Hello, I receive this error while trying a source code found online. Does it have to do with web.config?
Nov 06, 2012 01:16 AM|LINK
Sounds like you are building a website using .NET 2.0 through 3.5 sp1, but the library you are attempting to use requires .NET 4.0 or above.
.NET 2.0 - 3.5sp1 are all built on top of the .NET 2.0 runtime. With the release of .NET 4.0 the runtime was upgraded and no longer operates on the 2.0 platform, but has been upgraded and is now in fact truly 4.0.