Home/ASP.NET Forums/Data Access/Oracle, MySQL, Sybase, Informix and other databases/The provider is not compatible with the version of Oracle client

The provider is not compatible with the version of Oracle client [Answered]RSS

19 replies

Last post Mar 21, 2012 02:58 PM by mkonanki